Jump to content

Search the Community

Showing results for tags 'Lockout'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Griot

    C99 Problems

    does anyone here think this is a ph problem or low nitrogen? the runoff was 7.3 so i flushed and got it down to 6.8. i am wondering if the yellowing from bottom up is lack of nitrogen as well. any ideas OGers?
  2. So this is my first grow, and needless to say I'm screwing it up quite badly, and I waited far too long to post about it because I'm quite embarrassed at how bad they are looking... Luckily they are all unknown strains from random bag seeds since I saw this coming during my first grow. It's gotten to the point where I don't know where to start or even if my plants are salvageable. I have 6 plants (in soil) on their 6th week of flowering under a 600W BlackStar Flowering LED panel by Lighthouse Hydro, and two 90W UFO's by BloomBoss. I use the Fox Farm lineup (all their products except SledgeHammer -> following their soil feeding schedule at half strength), Cal-Mag Plus from Botanicare, and Pro-TeKt by Dyna-Gro. I water them about every 4 days and give them notes every other watering. I also have two oscillating tower fans and a Boost Buddy for extra Co2. The leaves had started curing and dying on the top and middle of the plant, but the bud sites remain unburned so I don't think it's light burn, but someone with experience in using LED's may know otherwise? If ANYONE can give me ANY advice, I WILL LOVE YOU FOREVER! I have never flushed my plants before, and i have been recently told I should be doing that a few times during it's life, could that be the problem? THE PICTURES ARE NOW UP! I know... they look like starving african children.
×
×
  • Create New...