Jump to content

Search the Community

Showing results for tags 'No Buds'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. This is only affecting 1 of 4, and this one was topped in veg only once and has since sprouted 2 main branches with 2 extra super long side branches that are half the size of the main 2. I also had to use the double potting method for several reasons so now it sits in 2/3s of another 5 gallon pot. The roots are still white and healthy and growing into their 2nd pot rather nicely, I have noticed a few inches gained on the plant overall because originally I thought I only had 3 real good branches from it, it's turned into a complete bushy monster since putting it in double pot just no buds forming...white hairs all over the place on even the mini branches. Nutes: Fox Farms Open Sesame (Finished using) Fox Farms Beastie Blooms(1st dose 6/1/11) Fox Farms Cha-Ching(not used yet) Dyna Gro Bloom (Has had this arbitrarily only twice) Good ol' water The fox farms combined only make up close of 1g it's some mini-packs I bought not the whole bottle so plan is not to use them all the way out and mainly use Dyna-gro. Reason I throw in good ol water is because this girl also tends to dry out quicker than the others and pot gets light feeling before my in between feeding of every 3 days. Pics are all of the 1 in question. I have checked it everyday and there are no balls to be seen so it's certainly not hermie, I honestly didn't mark what strain this was but I only used three different ones and since I'm unable to determine it like the others the closest it looks like is Breeders Choice Anesthesia, as I only used that New Blue Diesel and Seedsman Narkush, I have 4 total and the 3 I have that are doing fine luckily are 1 of each. The one that hasn't bloomed looks like Ana, same leaf structure. I'm also noticing that the fan leaf branches are turning purple-ish like they have been bruised and these are the ones I have been moving out of the way for all the inner growth to get better light penetration , is this from bending it like that or something worse? I also accidentally snapped one today when I moved it so yeah thats great ...any idea why this 8-10 week strain is procrastinating? ALL are Indicas/Indica Hybrids.
×
×
  • Create New...