Jump to content

Search the Community

Showing results for tags 'PH'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello! My name is Matt Johnson (@mattwithhanna on Instagram). I've been working for Hanna Instruments for 3 years and consult with growers every day. I'm here to learn and to answer any questions growers have about pH/EC testing/monitoring as well as fertigation and automated irrigation. Ask me anything!
  2. 27 February Update: One month since Germination Temp: 75.4F RH: 55% PH: 6.17 PPM: 509 Lamp: 1000w IPower digital at 75% power and HPS lamp. Medium: Coco/Perlite Gave them all their GH Flora Series feeding today at 1 month since they popped. All systems go. I noticed that some of the lower foliage wasn't getting enough light, so I did the only things I could think to do: Turned up the power to 75% and ditched the tray I had them in so I could give them more space to breath and grow. I have been rotating them around and turning them periodically, so I'll keep doing that too. I continue to look for them to show sex and may have bogey dope on some bandits in the midst, but will give them some time to know for sure. I am anxious to get some ladies into Autopots so I can start cloning soon!. I resolved my low-RH problem by running two room humidifier's non-stop and actually saw 55% today! It's been around 30-35%, so I'm happy with that and think it has something to do with changing the upstairs thermostat and a rise in outside temperature cause it really shot up. I had been measuring PH and PPM in my bucket after mixing in the nutes. This time I read the runoff from one of them to get a PH of 6.17 and PPM of 509- which is a bit low according to the schedule GH put's out, but I am creating a custom schedule so I could probably give it a boost of something next feed?
  3. friends, what is the best way to find the pH of a soil-less mixture (coco+fox farm soils?) in this case, the mix consists roughly of 1/3 coco (roots brand) , 1/3 fox farm ocean forest, and 1/3 fox farm light warrior, no other amendments. having one hell of a time with plant problems. possible nutrient lockout due to pH. plants were watered with bottled distilled/spring water (whatever was cheapest). assumed that the distilled bottled water was pH neutral, but after weeks of use was shocked to see the pH was ~4 right out of the jug. compound the fact that botanicare nutrients were used at 1/3 strength, who knows how low the pH drifted?! thanks
  4. Hello, I need some assistance with my [HAZE X] (Sensiseeds) plants. First some INFO: Light: 4 42watt 2700 CFLS Pots: 1 gallon for first 25 days, then transplanted into 3 gallon pots with %30 Perlite Soil: Universal planting Compost Temp: 25c (Stable) Water: Mineral drinking water (PH-7.4) 500ml per plant every 3 days. Nutrients: I only fed twice, i put two teaspoons of 12-12-17 into 500ml of water and divided it equally to all three plants, i did this procedure twice, once every other watering i did. Three days ago I noticed some browning on the tips of some edges. as another day passed, the brown tips occurred on other leaves too, usually midway through the plant. Also, now the brown tips are starting to form on new leaf growth. ALSO, there are a few random white patches on some leaves(1 inch patches at max). Leaves at the middle of the plant have also started to fade in color. This problem is only happening to two out of three plants, even though they are the exact same grow. INFO: I transplanted a week ago because since sprout, I have never seen any run off of water, this included the two times i fertilised. I got worried so i transplanted. INFO: I just flushed the plants yesterday to try to eliminate the possibility of Nute and salt Buildup, there was a bit of a boost in growth today but maybe i am just imagining it. INFO: ALL plants look extremely healthy and have fast Growth rates. IMPORTANT: One of the plants are starting to form similar to PURPLE? coloring on the side stems... LINK TO ALL PICS: http://postimg.org/gallery/14ar6im8g/
  5. Griot

    C99 Problems

    does anyone here think this is a ph problem or low nitrogen? the runoff was 7.3 so i flushed and got it down to 6.8. i am wondering if the yellowing from bottom up is lack of nitrogen as well. any ideas OGers?
  6. Hi guys, I am relatively new to growing in pots, and one thing I've had problems with since starting is pH. I grow organically in soil-less (coco peat/perlite), and have always gotten problems with lockouts from too high a pH. I have been feeding at successively lower and lower pH's to battle this, but still the symptoms are there and after watering at 4.5 tonight and still getting a runoff of 6.5, I thought I would ask for some advice... So, what runoff pH do you aim for, and should I try watering at a lower pH than this?
×
×
  • Create New...