Jump to content

Search the Community

Showing results for tags 'advice'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, bought a couple of girls to start my first grow. Been reading lots, any special tips or secrets for an amatur will be greatly appreciated!
  2. Open Growers, I am seeking advice on growing Killing Fields. First question: How long does it take the F6 version of KF to respond to 12/12 lighting and flower? (I think i have F6.) I was reading on Kind Green Buds some advice on growing KF. The page is four years old this year. They said that KF can take four weeks to flower. "These plants continue to grow for 4 weeks after they’ve been switched to a 12/12 lighting cycle, so there’s no need to allow them a long vegetative period...." Is this still true? Second question: I want to keep the plant short. I am considering topping above the third node. Remove the first node leaves and branches. Train the branches from the second and third nodes to grow horizontal or lower. Cut the ends, and hopefully grow as many as 16 colas. Am i wrong for thinking that I could control height in this way? Thanks in advance.
  3. Hello opengrow, I really need all the help I can get! Since I have relocated not a single grow in my new room was satisfying, because I had big problems in every run and got nearly nothing out of them. I wanted to give it a last try with different soil, other pots, less light (maybe if the exhaust isn't strong enough), permanent pH measuring of the water and weighing the pots every time before I water them - but the problems just start to appear again! The plants are currently in ~2,5L pots with a bit Light mix (BioBizz soil) in the bottom and potting soil in the upper area. They will be repottet again in 6,5l - 11l pots in the next days but first I wanted to ask for your advice. Last times the problems started very similar and ended up in a disaster. Now I want to do everything to safe this one grow! If you are interested, you can just have a look on an older grow: https://www.opengrow...ecrotic-leaves/ As I had no similar issues in my grows at my old city (without measuring pH or anything), I thought that it could be something with my water here. So I started this new grow to mix the faucet water with destilled water. (7:3 ratio) Also I correct the pH with a bit phosphoric acid to about 6,7. From the info of the city my fauced water should have a ~0,33 EC. (Of course without the destilled water.) 6 days ago the plants started to get yellow leafes on the very bottom and because until now I only used potting and light mix soil, I just gave once nutrients. (Hesi Vegi, 2,5ml/liter) Now the problem with necrotic spots on the leafs is here again and I really need to stop that! Please have a look on the pictures and give it a try. Tell me if you need any additional info and I will deliver it. (I use just 75W this run, because the other runs with 150W or 150W+75W were all just a waste of power and money.) Could it be, that the aqueducts in this (old) house are too calcified or something? Or is this a maybe a fungus which infests my cab alle the runs? I'm really desperating about it. Thanks for any advice again! It would be lovely if you could escord my (maybe) last try to grow and get something to smoke... flip
×
×
  • Create New...