Jump to content

Search the Community

Showing results for tags 'berrybomb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Thought I should start a thread so you guys know I did not just find them picture I posted…lol…This is veg had to last 10weeks so it takes a bit of doing. Lots of neglect to start with…low light levels and hardly any food… I started this berry bomb clone in a small grodan block, then into a jug with a small airstone. It looked like she was trying to flower looking at the trichomes. I got a new 300w CFL Bulb and started feeding her, it done the trick, normal growth resumed. I do lots of LST (low stress training) on my scrog plants. Using pegs is an easy way but it dose damage some leaves. I only did this one time for a few hours. The rest of the LST was done by hand ; ) Then the problem with soft water started. I soft top my plants I think the happened on the second or 3rd topping. … More LST I did not have any soft water nutrients but I did have cal-mag. I fed her 400ppm Cal mag.. BIG mistake! She went dark green…Never go above 250-300ppm cal-mag… she looked well messed up for a few weeks…long roots but all out the bottom??? I got proper nutrients for soft water and she’s looking good again. Topped her again last week. She’s got one more week in here. I’ll top her one more time before I move her into the flower tent. If I had not messed up with the Cal-mag I would have been overgrown by now so everything has worked out perfect : ) This is us up to date : ) I don’t use anything fancy I only got the most basic of nutrients but I think I can get my 1gram per watt ambition this time : ) 3rd time lucky…Plus I’m called Robert (after King Robert Bruce) if you know the story. I’ll just try, try, try again until I do it, just like the wee spider. Happy growing everyone
×
×
  • Create New...