Jump to content

Search the Community

Showing results for tags 'flush'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I need some assistance with my [HAZE X] (Sensiseeds) plants. First some INFO: Light: 4 42watt 2700 CFLS Pots: 1 gallon for first 25 days, then transplanted into 3 gallon pots with %30 Perlite Soil: Universal planting Compost Temp: 25c (Stable) Water: Mineral drinking water (PH-7.4) 500ml per plant every 3 days. Nutrients: I only fed twice, i put two teaspoons of 12-12-17 into 500ml of water and divided it equally to all three plants, i did this procedure twice, once every other watering i did. Three days ago I noticed some browning on the tips of some edges. as another day passed, the brown tips occurred on other leaves too, usually midway through the plant. Also, now the brown tips are starting to form on new leaf growth. ALSO, there are a few random white patches on some leaves(1 inch patches at max). Leaves at the middle of the plant have also started to fade in color. This problem is only happening to two out of three plants, even though they are the exact same grow. INFO: I transplanted a week ago because since sprout, I have never seen any run off of water, this included the two times i fertilised. I got worried so i transplanted. INFO: I just flushed the plants yesterday to try to eliminate the possibility of Nute and salt Buildup, there was a bit of a boost in growth today but maybe i am just imagining it. INFO: ALL plants look extremely healthy and have fast Growth rates. IMPORTANT: One of the plants are starting to form similar to PURPLE? coloring on the side stems... LINK TO ALL PICS: http://postimg.org/gallery/14ar6im8g/
  2. Hi everybody, Im close to the end of my first grow, spent more than a year in learning and preparation, nothing big, one 600w HPS, maybe will add one more for next round and that is all the space I have allows me. I read a lot about right harvesting time, trichome color observation etc...but since there has to be a week of flush + 2 days of dark, Im wondering Im I ready to start flushiing now or should I wait for a bit more? Here are the closeups of buds, the best I could do with given camera. I hope it will be good for someone to give me idea of the right moment to start the flush. Thanks, dalmatia http://www.anony.ws/i/2015/03/28/IMG_75871.jpg http://www.anony.ws/i/2015/03/28/IMG_75811.jpg
×
×
  • Create New...