Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hi new here this is my first time growing also and I’m probably on the wrong part but really need some help I’m growing 1 plant indoors on my windowsill so only natural sun light and water. About 2 weeks ago some of the leaves have started to curl? Can you help? Thx
  2. Hello, I need some assistance with my [HAZE X] (Sensiseeds) plants. First some INFO: Light: 4 42watt 2700 CFLS Pots: 1 gallon for first 25 days, then transplanted into 3 gallon pots with %30 Perlite Soil: Universal planting Compost Temp: 25c (Stable) Water: Mineral drinking water (PH-7.4) 500ml per plant every 3 days. Nutrients: I only fed twice, i put two teaspoons of 12-12-17 into 500ml of water and divided it equally to all three plants, i did this procedure twice, once every other watering i did. Three days ago I noticed some browning on the tips of some edges. as another day passed, the brown tips occurred on other leaves too, usually midway through the plant. Also, now the brown tips are starting to form on new leaf growth. ALSO, there are a few random white patches on some leaves(1 inch patches at max). Leaves at the middle of the plant have also started to fade in color. This problem is only happening to two out of three plants, even though they are the exact same grow. INFO: I transplanted a week ago because since sprout, I have never seen any run off of water, this included the two times i fertilised. I got worried so i transplanted. INFO: I just flushed the plants yesterday to try to eliminate the possibility of Nute and salt Buildup, there was a bit of a boost in growth today but maybe i am just imagining it. INFO: ALL plants look extremely healthy and have fast Growth rates. IMPORTANT: One of the plants are starting to form similar to PURPLE? coloring on the side stems... LINK TO ALL PICS: http://postimg.org/gallery/14ar6im8g/
  3. Hey Sannie i was wondering if u could anwser my question. If recently grown some killingfields u can see it in indoor section And the plants look beutifull but what it stands out for in lools it misses its taste. Mine have no taste at all!. While the other plants in the room smel nice and taste grat aswel As for kf the smel nice but afyer drying almost no smell nor a taste. Why is this happening...the green pheno of kf tasted really good but i only had 2 of them.
  4. Greetings everyone, I bring you an ailing plant, which could really use your help! Strain: Aurora Indica (regular) From seed, from Nirvana Seeds Vegged for about two months – it was my first go at super cropping / stem training. Soil - Ocean Forest, mixed with perlite, coco, vermiculite, dolomite lime, etc. Currently in flowering – started flowering 12.25 off/11.75 on January 7th I use the entire line of Advanced Nutrients. Avg. temp: 74-78 DAY / 68-72 NIGHT Avg. humidity: 38-55% RH Let me know if there are other details that I may have missed. Basically, I want to save my harvest for this plant – it is my first female of Aurora Indica. I feel that by now (being the beginning of its 5th week in flowering) that it should have developed far beyond where it's at now. I have a few other plants flowering in the same tent, with the exact same soil mix/nutrient mix, and they're vibrant and happy. THANK YOU! P.S. How do I directly upload an image?
  5. so i need some help ive got some thrips i just discovered, they are moving fast, i cleaned out my tents i dusted the plants in veg with insect duct thats pethryin based and i ordered spinisad from amazon should be here by monday i sprayed my flowering plants with organic insecticide soap organic, its just fatty acids is it safe to spray spinosad on my flowering babies? im def not dusting them i dont care what the label says im not smoking that, from all ive read on google thrips dont really affect harvest but i dont want them i cleaned and bleached the tents im taking a weekend trip so im actually going to turn off my lights i saw on a thread indican says its ok to leave them in the dark obviously not the veg tent but the flower tent i will leave in the dark for about 50 hours also leaving heat off should get down to about 59 the coolest hoping that slows the thrips also
  6. Hi All, New starter... Below is basics of what I have got... DS120 II Tent Maxibright 600w Ballast 4 pot Wilma and and and..... kit arrived, massive! imo, so a few hours later and most boxes open, tent is up, now fook me, where do I start.... sent me a CAN-FAN without any power cable, so butchered an old flat screen TV, that do? cid:18A4CF79-890D-4EC2-A8FA-32C6CBD124C3@Home The Rhino Pro Filter 150/300 looks mahoosive too - need to find some decent set up pics so any pointers of anyone you know who has set up a DS120 II or that beast of a filter so I can get some ideas, bit anal with my work so want a clinical environment cid:BDF693FF-01AA-4C39-9801-EC29F1BDB513@Home Also I need to extract externally so my own bit of DIY to do for that but would like to see some ideas on how to fix the ducting outside and inside of tent. Worried about bug intake around the intake and light as the exhaust site should be covered by the Rhino filter. Haven't even looked at the Wilma system yet... Feel like a kid in on first day of school but one who cannot even count!! Please be gentle and appreciate any constructive help, thank smuchly.. Sweaty!
  7. This thread is to express the sheer extent of frustration i've been facing regarding growing for the past 9-10 months. 10 months ago, i was growing happily outdoors, growing big indian landraces, massive yielding plants, strains from mandala seeds, mr.nice, etc. i grew organic but didn't give too much heed to what went into the potting mix. i'd dump a visually measured mix of coco peat, vermicompost, bone meal (certainly went overboard with the bone meal, as the rats showed me with their presence) and either perlite or sand. and the plants grew beautiful. no nutrient problems or anything. then, suddenly, one day all the new seeds i sowed stopped growing after a few days of popping out of the soil. i thought it was a slow starting strain. then they didn't grow at all for days. the more beans i popped, the more displayed this issue - seed sprouts, either damps off and dies or stays above ground and just almost stops growing after the second node or so. the ones that did grow further would wilt and die very quick. as i began to handle the problem by elimination, as nobody anywhere seemed to know what was going on, i tried pesticides, fungicides, etc. Nothing had any effect. Then i tried organic bio agents. Trichoderma Harzanium, VAM (myco), pseudomonas flourescens, tricherma viride. to no effect. then i had to move to a different city for work. and i'm now growing indoors. and i'm pleased to say that i don't seem to be experiencing the 'disease of immediate wilt and death'. however, the seedlings seem to be growing so so so slowly. after 3 weeks, i'm hardly two inches above the ground and i've got tiny little cotyledon sized leaves at the nodes, considering there's only three nodes. i stopped feeding. i've tried using a lighter or a stronger mix. this current mix is coco:perlite:cow manure compost:vermicompost in a ratio of 7:1:1:1. i've tried as much as 4:1:2:3 and as little as 9:⅓:⅓:⅓. i'm just trying advanced nutrients grow to see if it works. i hate chemicals but i hate failure more. i did manage to grow out a bagseed to give me a small runty plant that's hardly even a foot tall and probably won't give me more than 8-10 grams of bud, using AN bloom and micro from the 4th week of flowering, and it's now just about a week from finishing.. and basically, i want to know, WHAT CAN I DO TO GET MY PLANTS GROWING AGAIN, WHAT AM I DOING WRONG?! grow room temps : 80-85 R/H: 70-95% Flowering : 1 hps x 400w (bare bulb) [i have space for 6 hps bulbs in total but what's the point if i can't get my bloody seedlings up?) veg : 4 x 28w T5 seedlings for 21 days since sprouting…just sad i would really appreciate any advice or experience with stunted growth…as i'm nearing my wits end i don't know what to do any further... These are my african landraces - v scrog- from ethiopia. what causes downward leaf curling? i read that it was excess N, cause this is not an overwatered/underwatered plant i can guarantee that... this is the poor photography of the old wilt disease my plants began to face…wilt, necrotic leaves, death. can somebody tell me anything about what they think is going on? i'm bamboozled and i don't like knowing that for whatever reason i can't grow my herb!!! and money is just being wasted in the effort…pics of seedlings soon...
  8. Hello opengrow, I really need all the help I can get! Since I have relocated not a single grow in my new room was satisfying, because I had big problems in every run and got nearly nothing out of them. I wanted to give it a last try with different soil, other pots, less light (maybe if the exhaust isn't strong enough), permanent pH measuring of the water and weighing the pots every time before I water them - but the problems just start to appear again! The plants are currently in ~2,5L pots with a bit Light mix (BioBizz soil) in the bottom and potting soil in the upper area. They will be repottet again in 6,5l - 11l pots in the next days but first I wanted to ask for your advice. Last times the problems started very similar and ended up in a disaster. Now I want to do everything to safe this one grow! If you are interested, you can just have a look on an older grow: https://www.opengrow...ecrotic-leaves/ As I had no similar issues in my grows at my old city (without measuring pH or anything), I thought that it could be something with my water here. So I started this new grow to mix the faucet water with destilled water. (7:3 ratio) Also I correct the pH with a bit phosphoric acid to about 6,7. From the info of the city my fauced water should have a ~0,33 EC. (Of course without the destilled water.) 6 days ago the plants started to get yellow leafes on the very bottom and because until now I only used potting and light mix soil, I just gave once nutrients. (Hesi Vegi, 2,5ml/liter) Now the problem with necrotic spots on the leafs is here again and I really need to stop that! Please have a look on the pictures and give it a try. Tell me if you need any additional info and I will deliver it. (I use just 75W this run, because the other runs with 150W or 150W+75W were all just a waste of power and money.) Could it be, that the aqueducts in this (old) house are too calcified or something? Or is this a maybe a fungus which infests my cab alle the runs? I'm really desperating about it. Thanks for any advice again! It would be lovely if you could escord my (maybe) last try to grow and get something to smoke... flip
  9. Hey guys, I'm roughly on 13th week of life 12/12 with a 600 watt HPS; growing with 2 shackzilla, 2 sugar punch and one killing fields. I have been using a basic organic soil mix, with sannies organic products and tablets. Of lately they have been quite healthy and have been coming along nicely, however one of the sugar punch took a turn for the worst: brown, very krispy, very light buds, crystals have some cloudy in them but also clear. I am not quite sure what is causing this. could be over load of nutrients? my friend suggested just clipping it.... any suggestions welcome.
  10. High all, Just a quick question, I have 6 super iced grapefruit on the go at the moment and Im getting a few burnt tips on some of them I suspect it my be a bit of nute burn, they are in B&q multi purpose and have just been potted up into their second pots, I have nt over watered and have nt been given any nutes yet. The temp in the tent is 24/26 and RH 60% with plenty of air exchange I am running a 150mm extractor and a 100mm intake. The leaves that are suffering the most are the first set of single leaves and a few of the next set, sorry I have no photos. Thanks in advance for any all replies. SK1
×
×
  • Create New...