Jump to content

Search the Community

Showing results for tags 'pop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mod Section
  • The Basics
    • Introduce Yourself
    • Know how for starters
    • This Website
    • Test
  • Green Stuff
    • General Talk
    • Bugs, Pests & Diseases
    • Budshots
    • Growguide Talk
    • Growguide
    • Organic growing
  • Genetics
    • Genetics
  • Tests, Experiments and Science
    • OpenGrow tests, reviews and interviews
    • OpenGrow Test Lab
  • Indoor Growing
    • Indoor Talk
    • Grow Reports
    • Micro-Fluo
    • Grow room design
    • Hydro
  • Outdoor Growing
    • Outdoor Talk
    • Grow reports
    • Guerrilla
  • Breeders Forums
    • Sannie's Corner
    • Dynasty Seeds
    • Eskobar Seeds
    • Underground Seed Collective
    • NAW seeds
    • Upcoming breeders
  • The use
    • The Kitchen
    • Medicinal Cannabis
    • Smoke reports
    • The Hash maker
  • The Lounge
    • Current affairs
    • The Grapevine

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Guest

    Exploding Lumatek ballast

    I have a misbehaving Lumatek 400w ballast {which represents 33% of my light source}...On Friday, 3 days ago, it was not lit. I could not get any replacement ballast locally, and my other two are Maxibright. I'm not sure how old it is, possibly 3 years[?] I should have made a note.... but then it switched itself on. Perhaps my Guardian Angel was looking over me, as at 1am, /I had the urge to go downstairs and check. Lamp was lit, and then, when my back was turned, I heard 'Phut!'..... 'PHUTTT' and noticed the lamp start to fade and smoke come from the Ballast. My goodness....never ever have had anything like this happen before...I unplugged it, and it was almost too hot to handle... I carried it out to back garden, and left it out under a bucket,. It stinks. Horribly. Hopefully replacement ballast will come later on today, but I am naturally concerned about why this happened? Fire is my biggest dread, and it hasn't appeared to have blown {touch wood} any fuses. Maybe the ''Phut'' I heard was the fuse in the plug blowing. a few years ago I had help from a wonderful site called ''Hennepdesk''... [2012]..but I am strictly smalltime. Many thanks in advance, Zilla.
×
×
  • Create New...