Jump to content
  •     ai.php.gif instagramlogo.jpg

Sign in to follow this  
Musicianized

MadShack, SugarPunch, StrawberryD, PurpleHaze

Recommended Posts

Thanks Musician ,

 

I have no problems at all with this,nowhere in the jungle :) ,so to tell its the strain ,no.

 

I think it is definitely strain related, purple phenotype to be exact.. WHatever it is it doesn't like my soil or nutrients.. None of the green pheno's done this, and none of the other strains I have now are doing it.. Just the Purple SugarPunch.. It obviously has a different requirement then others..

Share this post


Link to post
Share on other sites

this can happen to any strain, i agree with hashbudder,

 

Of course it can, but 3 different strains all in the same exact medium, getting the same exact feedings etc, and only 1 strain and even narrowed down to one particular pheno, only having this issue??

 

The purple pheno sugarpunch, 2 grows in a row... You're telling me it's nothing to do with strain? Bullshit!

 

Somehow or another it is everything to do with it.. It doesn't like what it is in, or it is eating... The rest do no problem.

 

It's not like I'm cutting Sannie's gear down, I love Sugar Punch!!!

Share this post


Link to post
Share on other sites

that happens a lot ... certain phenotypes need a different kind of nute-regiment.

musicanized is right. he not bashing the SP at all, imo ... it is just a realisation.

 

so, the purple sugar punch needs a bit more K, compared to the other phenos.

 

 

(... noted :))

 

 

 

 

keep the picas coming, musicanized ... you got some nice strains going.

Share this post


Link to post
Share on other sites

that happens a lot ... certain phenotypes need a different kind of nute-regiment.

musicanized is right. he not bashing the SP at all, imo ... it is just a realisation.

 

so, the purple sugar punch needs a bit more K, compared to the other phenos.

 

 

What Santero said :D

 

Grtz HillCrest :P

Share this post


Link to post
Share on other sites

Of course it can, but 3 different strains all in the same exact medium, getting the same exact feedings etc, and only 1 strain and even narrowed down to one particular pheno, only having this issue??

 

The purple pheno sugarpunch, 2 grows in a row... You're telling me it's nothing to do with strain? Bullshit!

 

Somehow or another it is everything to do with it.. It doesn't like what it is in, or it is eating... The rest do no problem.

 

It's not like I'm cutting Sannie's gear down, I love Sugar Punch!!!

 

I recently never said it has nothing todo with the strain. I just said its a abvious K deficiency which it is for sure. No matter if you got the same strain,soil, fertilizers and so on. I do also got Sugar punch in my room right now and there is also one which needs alot more then the others. Thats usual.

Share this post


Link to post
Share on other sites

After close inspection I want to say my tall light green plant is a bright green pheno and my short darker one is a purple pheno. Not sure what the other two are yet.

Only the purple and light green pheno have this same exact issue.

 

I will be able to have better input in a week or two when pheno's are more pronounced.

Share this post


Link to post
Share on other sites

After close inspection I want to say my tall light green plant is a bright green pheno and my short darker one is a purple pheno. Not sure what the other two are yet.

Only the purple and light green pheno have this same exact issue.

 

I will be able to have better input in a week or two when pheno's are more pronounced.

 

It doesn't take long to tell the purple, just watch the first calyxes that appeared and they will turn pink to purple very fast.

Share this post


Link to post
Share on other sites

Was a good harvest. Sorry I dropped the ball on the end pics.. The Strawberry Diesel was the top smoke, followed closely by the Purple Sugar Punch. The MadShack was massive big hairy buds that when dried almost had a sour lemon candy smell, although the taste was a little lacking. It could've been my error, they didn't want to stop flowering and I think I let the dang things go 15 weeks and they were still covered in fresh pistils. Damn...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...