Jump to content
  •     ai.php.gif instagramlogo.jpg

Lexn

Cheesus / NewBlueDieselxPurpleBud / BigBuddhaCheese

Recommended Posts

I know, it does look kinda worrying. but what do you mean with a "pod". I going to see how it develops for now.

 

Greetings!

Share this post


Link to post
Share on other sites

Ok, here's another mystery for ya'll ... <_<

 

EDIT: I watered with Yucca recently. 1ml/1.5l . But I doubt it that is the reason....

 

Just watered the little garden and wondering off when my eyes fell on some shiney parts in the dirt. I rumbled it a bit up and found this shit ?!

Looks like sugar, hard-ish little stoney things. Instantly removed it with a spoon.

 

gallery_22720_14952_2336169.jpg

 

 

And here's a little update on the Cheesus with the weirdlooking crown, shes shooting up pistils:

 

gallery_22720_14952_2555222.jpg

 

 

Greetings!

Share this post


Link to post
Share on other sites

Hello Lexn,

 

Maybe you say it already but please what is the soil/coco you use ? only the atami organic ?

Does it looks like sugar or more mould, what you've remove ?

Thanks for infos

greets

Share this post


Link to post
Share on other sites

High Hiwatt,

 

Yes only the Atami Bio Soil Mix together with the Sannie Products: Myco,Bacto(every 2weeks),Perfect Start and Yucca (watered with it once).

 

It looks like grains. Iff it was mould it would look stringy and hairy right?!

Iff I pressed it with the spoon with which I removed the stuff it cracked, sounded hard.

 

It didn't smell, was hard, shiney and weird! I guess sugar is the most obvious comparrisment.

 

I checked the soil from the other pots but didn't find anything suspiscious for now. Will check often.

 

Greetings!

 

Greetings

Share this post


Link to post
Share on other sites

High all,

 

2w 24/24

4w 12/12

 

WEEK 2 FLOWERING

 

 

gallery_22720_14952_2822781.jpg

 

 

Big Buddha Cheese

 

gallery_22720_14952_5711162.jpg

 

New Blue Diesel x Purple Bud

 

gallery_22720_14952_923412.jpg

 

gallery_22720_14952_3344474.jpg

 

Cheesus

 

gallery_22720_14952_520142.jpg

 

gallery_22720_14952_119934.jpg

 

gallery_22720_14952_3731192.jpg

 

So everything going good imo, except for the Cheesus up front.(the last pics)

That weird stuff from the soil is probably the reason. Because all plants get the same treatment...

The older leafs under in the plant are still green, it's especially the above leafs. Looks like extreme nute burn to me. But there are still no nutes involved now.

 

Any input on what it could be is welcome.

 

Greetings!

Share this post


Link to post
Share on other sites

High Robin Hood,

 

Yes yesterday,just like every 2 weeks at the beginning of the week.

Last week first time given some yucca. All plants are watered with the same dosage.

 

My assumptions at first:

 

-Washing product (being sabotaged by family) => no weird chemical smell + only 1 infected plant ? (most paranoid assumtion + locked the tent again with a lock)

-Sugar reaction from soil => probably not it, don't think soil can do such a thing

-Eggs => spotted a single little flying insect time ago, but the grains were hard. Eggs can be crushed and squeezed, right?!

-Some kind of funghi => again, not the structure I think.

-Enviroment => only 1 of the 5 plants suffer.

 

Iff you guys think of something else, please share.

I'm already mentally preparing of discarding her..... Time will tell.

 

Greetings!

Share this post


Link to post
Share on other sites

dude i used to have the same problem with some plants after feeding with sannies bacto i dont even use it any more execpt at the very start to water the seed starter things

 

the white stuff in the soil ? it looks like crystal salts like you get around the lid of nutrient bottle i dont think it is causing the problem ( not 100% sure)

 

if it was me i would do it like this - take it out of the soil , give it a bit of plain water and carry on as normal in 2 weeks time dont give the cheesus any more bacto.

 

not telling you how to run things just my opinion. if i didnt see white crystals in the soil and just the plant problem i would still say dont give it any more bacto as i have had this problem before.

 

so if you want try this and report back

 

ps. im glad i was wrong about the pollen pod in the crown :)

 

Robin H

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Robin Hood,

 

Crystal salt sounds very plausible! Sure looked like some kind of salt / sugar.

 

I will put the cheesus on plain water diet then. No ammendments whatsoever.

The weird stuff was already removed from the moment I saw it :)

 

I will continue with the other plants giving some bacto but in very little dosage then.

Normally I give one 'Sannie Spoon' (included with Sannie's products) on 1.5L tapwater.

 

I'm glad too 'bout the polled pod thing in the crown. It sure looked alarming.

It does suck that she now suffers. She sure looked like a yielder...

 

Greetings!

Share this post


Link to post
Share on other sites

ahh i think there is your problem pal , i think its one sannie spoon per one meter square so in your 80 x 80 tent its a bit too much too give a full spoon even in 1.5 litre water next time try half or even 3/4 a sannie spoon

 

im pretty sure the cheesus will bounce back after one or two plain watering.

 

hope you have you humidty in check with that whole tent full ! should be a fun month or so.

  • Like 1

Share this post


Link to post
Share on other sites

High all,

 

2w 24/24

5w 12/12

 

WEEK 3 FLOWERING

 

gallery_22720_14952_543030.jpg

 

gallery_22720_14952_3400571.jpg

 

gallery_22720_14952_1413378.jpg

 

 

 

Big Buddha Cheese

 

gallery_22720_14952_2944549.jpg

 

 

Cheesus

 

gallery_22720_14952_2501189.jpg

 

gallery_22720_14952_1558515.jpg

 

 

gallery_22720_14952_2528050.jpg

 

 

New Blue Diesel x Purple Bud

 

gallery_22720_14952_2429583.jpg

 

gallery_22720_14952_4832613.jpg

 

gallery_22720_14952_3432556.jpg

 

 

 

Greetings!

  • Like 1

Share this post


Link to post
Share on other sites

That's a crowded tent you got there Lexn ;) Lots of buds!

 

Sorry to see you're plants are having some deficiencies, how much do you water your girls and with what frequency?

 

Don't spoil them too much with the Bacto, I think we're both using the same soil with the same ingredients (except for the Perfect Start I didn't apply). So far I gave them Bacto when I watered the pots for the first time and a 2nd time when they reached 4th node. And they're still shining healthy...

 

did you trim the lower regions?

Share this post


Link to post
Share on other sites

High Bazz F,

 

It is crowdy, first time that every spot is taken in the tent ! :)

 

No prob, I appreciate the input! I water from under 33cl, I lift the pots and iff I feel they need some I give. Because the plants in the front row tend to drink more often. So probably I leave a day dry for the front containers(sometimes more to, depends on weight container). The back ones can dry up a little longer maybe 2 days dry.

 

I am going easy on the Bacto since RobinHood's input. Next week normaly I should give some Bacto, but I think I will skip this time. Maybe within another 3weeks i'll give a very little dosage.

 

The yellow spots in the topbud on the Cheesus in the back is probably some heatspots from under the socket of the lamp. Could be deficiencies but I think its heatspots.

 

I didn't really trim the girls. Because I didn't wanted to have 'open wounds' on them so moist could easily penetrate the inner stem which can cause rot. Already had some weird experience with inner stem rot in one of my first grows.

I do have alot of budsites underneath the canopy...

 

Greetings!

Share this post


Link to post
Share on other sites

Hi Lexn,

 

Except your little issue, everything is rolling fine and tasty buds everywhere :)

Bacto are more a small spoon (around one gram) for a square meter each fifteen days when i was using it, so it means at least 20/30 liters ; but maybe something change in the doses since i used sannie's, follow the manual in fact. But a spoon for a liter an half seems too much. If it was not well mix, maybe a kind of bacto concentrate nugget drop in you coco and over react with fungi and shit salts. Or may be not :P

 

Anyway that is not a castastrophic issue, your grow is fine looking ;)

Share this post


Link to post
Share on other sites

Thanks LaVieEnRose!

 

thanks for clearing that out, dont think the dosages have changed. Because at first I didnt really get the square meter part.... :withstupid: :whistle: So I just did a spoon. Just like in previous grow :oeps Maybe that's why I got some herm issues?! Because of the strong bacto drinks I gave them each 2weeks ? I even dosed that on 1L with the santa grow....

 

Well I know what to do now. Go easy on the bacto :P

 

Greetings!

Share this post


Link to post
Share on other sites

High all,

 

2w 24/24

6w 12/12

 

WEEK 4 FLOWERING

 

gallery_22720_14952_505760.jpg

 

gallery_22720_14952_2033149.jpg

 

 

Big Buddha Cheese

 

gallery_22720_14952_4438154.jpg

 

Cheesus

 

gallery_22720_14952_1612731.jpg

 

gallery_22720_14952_649322.jpg

 

 

gallery_22720_14952_2114068.jpg

 

Here a little moldy spot that started at the broken off leafnode I think. The top of the shoot looks 'normal' still.

 

gallery_22720_14952_2589990.jpg

 

 

New Blue Diesel x Purple Bud

 

gallery_22720_14952_482288.jpg

 

gallery_22720_14952_2148999.jpg

 

 

gallery_22720_14952_4708465.jpg

 

gallery_22720_14952_4013387.jpg

 

Still on plain water all.

 

Dealing with temps 14°C -25°C and since a little while can't read the min.&max. of the humidity anymore. It always shows " --- ". And the min/max was while back 62%

 

Maybe next week a little shot of minimum BAC bloomnutes?

 

Greetings!

  • Like 1

Share this post


Link to post
Share on other sites

High all,

 

2w 24/24

7w 12/12

 

WEEK 5 FLOWERING

 

gallery_22720_14952_1723236.jpg

 

gallery_22720_14952_2258594.jpg

 

 

Big Buddha Cheese

 

gallery_22720_14952_969075.jpg

 

New Blue Diesel x Purple Bud

 

gallery_22720_14952_4750376.jpg

 

gallery_22720_14952_4876171.jpg

 

Cheesus

 

gallery_22720_14952_2936738.jpg

 

gallery_22720_14952_3824482.jpg

 

 

So first of all, I wish you all nice holidays!

 

The plants got watered after the picture. They needed it.

Also gave them a bit of BAC bloom nutes: 1ml/1,5l.

 

Noticed that they were yellowing out a bit.

 

Greetings!

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Fuzz420! Time to gain weight :)

 

The buds build up in another way then I expected. Esspecially the NBDxPB in the back, very squat foxtailing. Looks funny :)

The one in front is the same pheno that I grew in my chocberry grow imo. Iff everything goes good I hope to have same type a smoke, that was killer smoke!

 

Greetings!

Share this post


Link to post
Share on other sites

Happy Hollidays Lexn and a Healthy, Green and Safe 2013.

 

Your buds looking very nice.

 

Just a few weeks to go and than you have something realy beautifulll

 

Nice Grow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...