Jump to content
  •     ai.php.gif instagramlogo.jpg

Sign in to follow this  
Sacred Plant Warrior

email notification disable

Recommended Posts

I don't want messages i have a pm coming to my email. Yet, it says administrator has disabled our ability to turn that off. i just don't get that i am forced to receive messages to my email. HELP PLEASE

Share this post


Link to post
Share on other sites

Try this, go to Account Settings and click on Notification Settings and check what options are enabled.

For pm go to Messages and pushing the Option button and clicking on Turn notifications off.

 

Greetings SiCKNeSs.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×