Jump to content
  •     ai.php.gif instagramlogo.jpg

Sign in to follow this  
Grobi

URGENT - WE NEED HELP!

Recommended Posts

Dear Community:

We really need help! Our plants have become seriously ill over night and we are at out witts end!

-Strain is "Grüne Hessin"
-Healthy Cuttings/Clones
-3 Weeks Veg in 4L/1gal pots
-No Problems at all
-Feeding: Water, pH, CalMag

Yesterday my better half started to give "Vitalize" by Mills. We always did that before and never had problems. In a matter of 24h the plants went FUCKED UP!

Yesterday:
image.thumb.png.27ecdb941939b464c991681bb542c075.png

image.thumb.png.2decbff15b7e2f8f39988cecdec7cbcc.png

image.thumb.png.f0ed630f73ff20eeca485ebb88b949b0.png



Today we woke up to this:


image.thumb.png.85cf9e2e035bb36a0c17f40479d403a3.png

image.thumb.png.42ece1d0bf38d1d2a348b4b0d66ea9cd.png
image.thumb.png.90f045b269cf67688daaffc20d4cb0a2.png

image.thumb.png.44b2ae094dbd77ca627965f2444394fd.png


Ive never seen plants degrade so fast and we just dont know what is going on. The only thing we can imagine is that we fucked up the order in which CalMag/Vitalize were meant to be given.

We think that:
Vitalize and CalMag formed undissovable salts that are now burning the roots while taking away all CalMag. We have extremly weak water and without CalMag our plants start to get defficencies almost a week after the are in the soil.

We now decided to flush the Light Mix with pHed and CalMag´ed water and hope for the best.

WHO CAN TELL US WHAT IS GOING ON? It´s our first go at clones, but we know the Light Mix, we know the nutes, we use this setup for over a year. This has never happened to us!

Please help us!

Grobi

image.png

  • Sad 1

Share this post


Link to post
Share on other sites

I agree with @gardenartus too much too quickly 

flushing will help clean ph’ed water only let dry out feed less is best always  they look sad 

Deficiencies look more like nitrogen to me 

peace 

  • Like 1

Share this post


Link to post
Share on other sites

I agree with both above.....flush like crazy, I’d even transplant into bigger pots if you can and let them get some fresh soil. Good luck and I hope you get them healthy again..

Share this post


Link to post
Share on other sites

I'll venture to guess that your problem is clones.  (You said you've done this before, then mention doing clones for the first time).  Clones aren't the same as seeds.  My clones, while still in rock wool cubes are able to handle half strength veg nutes just as soon as roots show, slowly transitioning to full strength veg nutes (.9EC) within a week.  Seed plants might go two weeks without any food needed.  So, my guess is that they were starving.  Don't they look that way to you in the "before" pics?  They certainly didn't have "no problems at all."   They should look like pretty, green little plants.

My advice: Toss 'em and start over.  And feed clones like they're hungry from the beginning.  As soon as clones are subjected to strong light, they need food.

Share this post


Link to post
Share on other sites

I would tske them out of the soil they are in and repot..

Just wash the soil away frm the roots real gently and gave FRESH soil ready.

Back when i used chemical ferts i have had to do this..

GOID NEWS..IT REALLY WORKS..

JUST B GENTLE TO THE ROOTS..

Any dead or datk roots remove..

Hope something helps...

 

  • Like 4

Share this post


Link to post
Share on other sites
3 hours ago, bigun said:

I would tske them out of the soil they are in and repot..

Just wash the soil away frm the roots real gently and gave FRESH soil ready.

Back when i used chemical ferts i have had to do this..

GOID NEWS..IT REALLY WORKS..

JUST B GENTLE TO THE ROOTS..

Any dead or datk roots remove..

Hope something helps...

 

What @bigun said it's that simple and safe. The key is wash the dirt away, don''t pull a part.

  • Thanks 1

Share this post


Link to post
Share on other sites

less is more ...

i hope your gals recover again.

geniess die hessin :)

best vibes, mate.

Share this post


Link to post
Share on other sites

The only thing that moves that fast is a *silicone * overdose. Relook at the amount you used, it was way to much.

I wiped out my hydro set up many years ago,and the only additive was, silicone....over night, gone!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Ok an Update:

 

We repotted from 4L to 9L, still Ligh Mix. We stopped Vitalize and CalMag. The condition has gone worse but the plants still grow. pHed water only so far.

 

We have never run clones on our system but all Seedling grows went totally fine. Seedlings needed CalMag after 10 days because of our almost dead water here and never complained. We used Vitalize in the last run and the plants almost exploded.

We still have no clue what caused that damage..... but our guesses are:

-Vitalize and CalMag reacted together and made a fallout of Calciumsillicate and Magnesiumsillicate that is now tormenting the roots while giving the plant CalMag defs.

-The soil went bad. We found lots of green perlite in the soil. Never seen that before.

-Plain Vitalize overdose.....

Fact is: They were not that kind of ill (under the LEDs the leaves sometimes seem more yellow than green) at one evenening and shit went down in a matter of 24hs..... Also: We never had that problem before with seedlings. We even fed them more aggressivly than the cuttings.

Some pics for you guys, any input is very welcome!!!
 

1.JPEG

2.JPEG

3.JPEG

4.JPEG

5.JPEG

6.JPEG

7.JPEG

8.JPEG

Share this post


Link to post
Share on other sites

Grobi — when you have major nute problems like this, those deficiency symptoms on the leaves that you have now will not disappear. The best that will happen is the new growth will not be affected. But I agree with Bigun's solution to the problem.

I've never seen a change from healthy plants to this overnight — in soil.

  • Thanks 2

Share this post


Link to post
Share on other sites

Ok, so all those "before" pics are all pretty green leaves that just look like they're seriously deficient and yellow because of the LEDs.  My mistake.

So why do the seedlings need CalMag in soil at 10 days?   They've barely begun to eat.  Shouldn't proper soil provide this at this stage?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hey OldSmokey

Iam currently not able to check the plants myself. It is well possible that they had a N deficiency. I just wanted to say that the LEDs make it sometimes not really easy to distinct between green and slightly yellow leafes.

Our seedlings always needes CalMag after 10 days. Our water is at a EC of about 0,15. This is nice on one hand because you can really go high on the nutes but without any CalMag early on you will face huge CalMag problems. We had that on DWC and soil. Iam not sure if adding any nutes now will make things better or worse.


Hey Misterdirt

Yes we know that the leaves will not get green again even when the problem itself should be solved. We wait for new sprouts and hope that they will grow normal again. Currently we we wait and watch the plants. They have been flushed and repotted.

Never seen something like this before.

My bet is still on:
-CalMag and Vitalize mixed badly or
-To much Vitalize by accident



Normally we get our girls home and dry. This is the worst picture we have ever recorded since we started to grow together:
image.thumb.png.cf9b9cb8bf5bf5ef3f1c7ebca21ac0de.png

 



Ok now I recieved the info that it doesnt look better or worse.

But how to go on from here.  We will just have to wait and after we switch to 12/12 start to feed like we would do before.

This is so frustrating.....

  • Like 1

Share this post


Link to post
Share on other sites

I think you might have had a nutrient already in your soil.  green perlite?

I would rather restart with new clones than see those out.  If you do continue grow.  Repot as suggested and if you can wait until flowering until your fan leaves get about 5 fingers than you would of out grown the stress but the plants might be quite large then.

  • Thanks 1

Share this post


Link to post
Share on other sites

Plants for three weeks in veg on light mix with only water and pH minus? It's a nutriment deficiency if you ask me.  

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, ifish said:

What @Hamme Hydro said and over watered 

: )

The over watering flushed out the last bits of nutriment - which accelerated the deficiency - causing the plants to degenerate quick.  

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hey you guys!

Thanks many many many thanks to all of you!


It seems like we have saved them. I will have new pics tomorrow evening.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...